This is part of why it should be `@Nullable` and optional, here we "clobber" it so that the in and out would be different:
```json
"searchable_snapshot": {
"total_shards_per_node": 1,
"nu...
Can we make this an optional `@Nullable Integer` so that we can treat it as missing in the future? (i.e., if we wanted to change its default value somewhere in the transport action for the mounting...
I don't think there is any difference between the above and this shorter version.
```suggestion
const makeQueryWalletCurrent = follow => (/** @type {string} */ addr) =>
follow('-lF', `:publish...